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USB 2.0 High Speed Data Transfer

SRS WOW Surround Sound 
● The 3D surround(SRS) feature adds spaciousness to the sound.

1.8-inch Color TFT LCD
● You can enjoy high quality image & video files.

Various Games Support
● You can enjoy games such as Tetris, Omok and Othello.

Built-in Rechargeable Li-ion Battery
● The built-in rechargeable lithium battery provides up to 25 hours of music and 7 hours of

video files. (According to company measurement)

Playback Speed Control Function
● You can adjust the playback speed of music or voice files.

Upgradable
● You can upgrade the built-in programs when available.

Please check the home page (www.samsung.com) for upgrades.

Mass Storage Device Support
● You can use the built-in hard drive to store your entire music library, 

plus use it as an external drive for your PC to store other data files.

MP3, WMA, Audio ASF and Ogg Playback
● Your player supports playback of MP3, WMA, Audio ASF and Ogg.

USB Host Function Support
● You can freely transfer data such as music and image files without a PC

by directly connecting digital devices such as digital camera,
MP3 player, etc. to the player.

Video Playback Function
● You can view video files after downloading using the Multimedia Studio.

Image & Text Viewer Function
● You can view JPEG files and TXT file texts.

Direct MP3 Recording
● You can convert music from CDs, cassettes, and radio into MP3 files

without a PC.



5

Contents

E
N

G

Contents

4

I Chapter 1  Preparations
Features...................................................2
Safety Instructions ...................................6
Battery Charger Safety ...........................8
Charging the Battery ...............................9
Components...........................................10
Location of Controls ...............................11
Display ...................................................13

I Chapter 2  Connection to Computer
Connecting the player to your PC ..........14

● Installing Software.................................14
● Connecting the player to your PC with a

USB cable ...........................................16
Manual Installation of the USB Driver ....18

● If an error occurs during installation of the
USB driver ...........................................18

Using the Player as a Removable Disk..20
● Downloading Files.................................20
● Disconnecting the USB Cable .................21

Using Media Studio................................22
● Downloading Music Files........................22
● Sending Playlist ....................................24
● Formattimg the Player ...........................26
● Ripping Tracks from an Audio CD............27
● Creating a Folder ..................................28
● Deleting a Folder/File.............................29
● To View Help on Media Studio ................30

Installing Multimedia Studio ...................31
● Installing Software.................................31

Using Multimedia Studio ........................33
● Editing Images .....................................33
● Sending images....................................34

● Sending Videos ....................................36
● Capturing Video....................................38
● To View Help on Multimedia Studio..........41

I Chapter 3  Using Your Player
Playing Music  .......................................42

● Pausing Music......................................42
● Adjusting Volume..................................42

Hold Feature ..........................................43
Loop Repeating......................................43

● Starting Point .......................................43
● Ending Point ........................................43

Searching for Music/Voice Files.............44
● To Search for Specific Parts During Play...44
● To Change Tracks During Play................44
● To Change Tracks when Stopped............44

Setting Main Functions in Music Mode ..45
● Add to Favorites ...................................45
● EQ .....................................................45
● SRS ...................................................46
● Play Mode ...........................................47
● File Info. ..............................................47

MENU Options .......................................48
Listening to FM Radio ............................49

● Switching to FM Radio Mode ..................49
● Search for a Frequency..........................49

Setting Main Functions in FM Mode ......50
● Mono / Stereo ......................................50
● Preset Mode ...............................................50
● Edit Preset ..................................................51
● Auto Preset.................................................51

Recording Voice.....................................52
Recording FM Radio ..............................53

I Chapter 3  Using Your Player
Recording MP3s ....................................54
Setting Main Functions in Navigation .....55

● Go to Top ............................................56
● Add to Favorites ...................................57
● Delete File ...........................................57

Viewing Text ..........................................58
Setting Main Functions in Text...............59

● Bookmark ............................................59
● Go to page...........................................60
● Page Scroll Type ..................................61
● Auto Scroll ...........................................61

Viewing Image Files...............................62
Viewing Video Files................................63
Using USB Host .....................................64

● Connecting an External Device ...............64
● Transferring Files from External Device

to the Player.........................................65
● YH-J70 USB HOST Compatible ..............66

Playing Games.......................................67
● Clear Screen........................................67
● Othello ................................................68
● Omok..................................................69
● Tetris ..................................................70
● Chips ..................................................71

Setting the Advanced Functions ............72
Screen Display Settings.........................73

● Scroll Speed ........................................73
● Backlight .............................................73
● Lcd Off Time ........................................74
● Text Set ..............................................74

Sound Effect Settings ............................75
● WOW Level .........................................75

● WOW Optimum ....................................75
● Auto EQ .............................................76\
● Fade In ...............................................76
● User EQ Set ........................................77
● Clicker ................................................77

Time/Schedule Settings .........................78
● Memo .................................................78
● Calendar .............................................79
● Sleep ..................................................80
● Date/Time............................................80

FM Radio Settings .................................81
● FM Region...........................................81
● FM Search Level ..................................81

Recording Settings.................................82
● Bit Rate...............................................82
● Auto Sync............................................82

System Settings .....................................83
● Languages...........................................83
● File Language ......................................83
● Play Speed ..........................................84
● Resume ..............................................84
● PC Connect Mode.................................84
● Motion Sensor ......................................85
● Default Set...........................................86
● About..................................................86

I Chapter 4  Appendix
MENU Table.........................................87

I Chapter 5  Customer Support
Troubleshooting ...................................88
Specifications.......................................90



7

Safety Instructions

E
N

G

Safety Instructions

6

Follow Traffic Safety Instructions 
● Do not use the earphones while driving an automobile or riding a bicycle.  

It’s not only dangerous, but also against the law. 

● To avoid an accident, do not turn up the volume of the earphones too high while walking.

Protect your ears
● Do not turn up the volume too high. Doctors warn against prolonged exposure to high volume. 

● Stop using the device or turn the volume down if you have ringing in your ears.

● Take care so that the earphone cable is not caught by your arm or other objects while walking or exercise.

● Follow local guidelines for waste disposal when discarding packages, batteries, 
and old electronic appliances.  

● Your player is packaged with cardboard, polyethylene etc., and do not use any unnecessary materials.  

● Ambient temperature : 5°C ~ 35°C (41°F ~ 95°F) 
● Humidity : 10 ~ 75%

Please read and understand all the instructions to avoid injury to yourself and damage to the device

✽ Please be aware that we disclaim all responsibility for damages from loss of saved or recorded data due to
breakdown, repair or other causes.

I Earphones 

I Ambient operating conditions 

I Environmental Information 

Do not let any foreign 
matter spill into the
device. 

Do not expose to 
chemicals such as 
benzene and thinners. 

Do not apply excessive
pressure on the device.

Do not place heavy objects
on top of the device.

Do not touch the charger 
with wet hands.

Do not expose to direct
sunlight or heat sources. 

Do not store in dusty areas.

Do not use the unit near 
any appliance that 
generates a strong 
magnetic field.

Do not try to disassemble
and repair the device
yourself. 

Do not expose to extreme
temperatures (above 95°F
or below 23°F). Do not
expose to moisture. 
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!CAUTION
RISK OF ELECTRIC SHOCK. DO NOT OPEN

The uninsulated parts inside the charger could
cause electric shock.
For your safety, do not open the case of the
charger.

Read this User Manual to prevent any problems
that may occur while using the charger.

WWWWaaaarrrrnnnniiiinnnngggg
- Use the charger away from water sources to avoid fire or electric shock.

CCCCaaaauuuutttt iiiioooonnnn
- To avoid electric shock, use the charger only with a 120V power outlet.
- Make sure that the charger's plug is inserted all the way into the outlet.

✍

✍

A charger is supplied with your player.

Plug the charger into a wall outlet.
✻ When recharging is complete,

“Charge Completed” will be displayed
on the screen.

✻ To recharge by connecting the USB cable,
select [Settings] → [System] →
[PC Connect Mode] → [Charge] in the
menu screen. To charge through the USB cable,
the PC has to be turned on. If the PC goes into
power saving mode, the battery will not be charged.

✻ Charging the battery through USB cable takes approximate 6 hours, while charging the battery with the
charger takes approximate 4 hours.

CCCCaaaauuuutttt iiiioooonnnn
- To avoid the risk of fire, do not charge longer than 12 hours.
- Do not plug several devices into the same outlet.
- Do not use a charger that is defective.
- When using the rechargeable battery for the first time or after several months of 

non-use, fully charge it first.
- Overcharging will reduce the battery life.
- The rechargeable battery is a consumable item and its capacity will decrease gradually.
- To prolong the life of your battery, use the fully charged battery until it is completely discharged, 

and then fully charge it again before use. If you charge the battery that is not completely drained, 
the battery operating time will decrease. In this case, fully cycle (fully charge and then fully discharge) 
the battery several times.

- Please be aware that we disclaim all responsibility for damages from loss of saved or recorded data
due to breakdown, repair or other causes.
A fire or electric shock may result.

- Do not touch the charger with wet hands.

✍
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● The capacity of the useable built-in memory is less than indicated as the internal 
firmware uses a part of the memory as well.

● The appearance of the accessories shown is subject to change for product improvement 
without prior notice.

Player Earphones Line-In Cable

User Manual Charger

USB Cable

USB Host Adaptor Installation CD Docking Cradle

Model

Built-in memory

YH-J70 SB/SW

20GB

YH-J70 LB/LW

30GB

Loop Repeat/
Record button

HOLD switch

MENU button

Display

Earphone Jack

TOOL button

[Back Side]
RESET Hole

Power On/Off
Play/Pause button

Skip/Search button

Select/Navigation/
Volume Control Button

Skip/Search button

USB Cable Connection Port

LINE IN Jack
MIC

NNNNooootttteeee
- Reset the player by pressing the RESET hole using a pointed object such as a safety clip.

✍
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Front Rear

LINE OUT jackUSB Cable Connection Port

I Docking Cradle

NNNNooootttteeee
- You can listen to music by putting the player on the cradle and connecting earphones or speakers via

LINE OUT jack.

✍
Play/Pause Indicator

Volume Indicator

Play Time Indicator

Play Mode Indicator
EQ/SRS Indicator

Battery remaining indicator

Song number display

Current  Track Title

Progress Indicator

NNNNooootttteeee
- The screen pictures are for illustration purposes only. The actual screen may differ.

✍
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2 Follow the instructions in the window to complete the installation.

Install Samsung Media Studio prior before connecting 
the player to PC.

❑ System Requirements.
The PC system must meet the 
following specifications:

● Pentium 200MHz or greater
● Windows XP
● 50MB of available hard disk

space
● CD-ROM drive

(double speed or greater)
● USB port (2.0) supported
● DirectX 9.0 or above.

NNNNooootttteeee
- Log into your PC as an administrator 

(Main User)  and install the supplied 
software (Media / Multimedia Studio)
for Windows XP. 
You can change account information
by selecting [Start] → [Control Panel]
→ [User Account] from the taskbar of
your PC.

I Installing Software

1 Insert the Installation CD into CD-ROM drive. 

The picture shown below appears. 
Select [Install Samsung Media Studio].

✍
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How to check if USB driver is properly installed
Windows XP: 

Control Panel →System →Hardware →Device Manager →Disk Drives →
Samsung YH-J70 USB Device

1 Connect the USB cable to the USB port of the computer.

2 Connect the other end of the USB cable to the USB cable connection port located
at the bottom of the player.
● If you disconnect the USB cable from your PC while implementing a command or

initializing during USB driver installation, your PC may not function correctly.

4 Upon installation of the USB driver "Samsung YH-J70 USB Device"
will appear in the [Device Manager].

3 The USB driver is installed with a message saying that it is searching for a
new device. You may not see the display screen during installation.
Go to the device manager to check that installation has been successfully completed.

5 When USB driver is not installed automatically, refer to next page.

I Connecting the player to your PC with a USB cable

PC PC

USB Cable USB Cable

Player

Player

Docking Cradle

NNNNooootttteeee
- To use by connecting to the rechargeable cradle, connect the USB cable to the USB cable

connection port on the cradle.

✍
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4 After selecting the driver and click [Reinstall driver].

5 Select [Install the software automatically] and click [Next] to finish.

Follow these steps if the USB driver is not installed :

1 Check the device manager.
● Windows XP :

Control Panel →System →Hardware →
Device Manager 

2 Check if there is a device listed with an 
exclamation point or a question mark 
(displayed as unknown device or USB
device). 

3 Double click on the device listed with an
exclamation point or a question mark.

I If an error occurs during installation of the USB driver

NNNNooootttt iiii cccceeee   
- The installation method may vary depending on the type of PC or operating system

Contact your PC dealer or service center for installation information.
- If errors occur continuously when you install the USB driver, reconnect the USB cable after 

rebooting your system.

✍
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You need to select PC connection mode before using the removable disk.
Press the MENU buton and select [Settings] → [PC Connect Mode] → [Removable Disk]
from the menu.

I Downloading Files
1 Connect the player to PC.

2 Right click on the Start button, then choose Explore to Open Windows
Explorer on PC.
● [Removable Disk] is displayed in Windows Explorer.

3 Select the file to save and drag-and-drop it into the desired folder.
● Drag & drop music files into MUSIC folder, text files into TEXT folder, image files 

into PHOTO folder and svi files into VIDEO folder.
● The player only supports video files which have a .svi extension. To view video files on other

formats, convert the files using Multimedia Studio and then transfer the converted files into the player.

CCCCaaaauuuutttt iiiioooonnnn
- Disconnecting the USB cable during file download/upload may cause malfunction of the player.
- The music file order displayed in Windows Explorer may differ from the play order on your player.

✍

I Disconnecting the USB Cable
After completing all file transfer, you must disconnect the cable using the
follwing way:

1 Double click the green arrow in the taskbar
located at the bottom right side of the screen.

2 Select the USB device and click the [Stop] button. When the Stop a
Hardware Device screen appears, click the [OK] button and then
disconnect the USB cable.

CCCCaaaauuuutttt iiiioooonnnn
- If you disconnect the USB cable improperly, the files on the device may be damaged

and will not play.

✍
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● Media Studio is the program that enables you to download music files to the player,
and play back music files on your PC.

● Click Media Studio icon from the Desktop.

Library
window

Device connection
window

I Downloading Music Files

1 Connect the player to PC.
● A device connection window will appear on the right side of the screen.

Select [Device] → [Connect Device] at the top of the screen if device connection
window does not automatically appear.

2 Select the folder with the file(s) you want to transfer from the [Library] window.
● The music files within the folder appear on the center of the screen.

3 When music files appear, select the file(s) you want to transfer, and then press the
[Transfer] button.

●  The selected file(s) are transferred to the player.
●  Select [Device] → [Reconstruct Library] from Media Studio if file(s) are down-

loaded using removable disk. 
Music files are automatically classified into Artist, Album, Genre and Track
folders according to tag info. Artist, Album, Genre and Track folders can be
found from [Settings] → [Navigation] → [Music Library].

NNNNooootttteeee
- Refer to [Help] for more detailed information.
- What is an ID3 Tag?

This is what is attached to an MP3 to carry information relevant to the file, such as the
title, artist, album, year, genre and a comment field.

✍
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I Sending Playlist

1 Connect the player to PC.

2 Press the [File] → [Add Playlist] at the top of the screen.
● Enter the name of Playlist folder when input screen appears.

3 Select the folder with the file(s) you want to transfer from the [Library] window.
● The music files within the folder appear on the center of the screen.

NNNNooootttteeee
- A new Playlist is created when [Add] button on the Playlist window is pressed. 

4 Drag & drop the desired files into the
created Playlist.

5 Press the [Transmit] button in the
Playlist window after selecting the Playlist.
● Files within the Playlist are transferred

to the player.
● Disconnect the player from the PC and

press the MENU button on the player.
Then, select [Navigation] → [Playlist]
→ [PC Playlist] to view the transfered
playlist.

✍

A selected Playlist is deleted when [Delete] button is pressed.
- Refer to [Help] for more detailed information.
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1 Insert your CD including tracks to rip into the CD-ROM drive of your PC.

2 Press the [Search Audio CD] button on the lower part of the screen.
● The tracks on the CD are displayed.

3 Select tracks to be ripped and press the [Rip a CD] button. 
● The selected file is converted into an MP3 file.
● Select [Tools] → [Audio Source Format Conversion Settings] on the top of the

screen to change rip settings.

I Ripping Tracks from an Audio CD

NNNNooootttteeee
- Refer to [Help] for more detailed information.

1 Connect the player to PC.

2 Press the [Device] → [Format] at the top of the screen.

3 Press the [Start] button when the Format screen appears. 
● The memory of the player is formatted and all the saved files will be deleted.

I Formattimg the Player

NNNNooootttteeee
- Refer to [Help] for more detailed information.
- If you have formatted the player on your PC, please format it once again using yepp Studio.

✍

Change format

Save path

✍
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1 Connect the player to PC.

2 Press the [Create Folder] button at the bottom of device connection window.

3 Enter the name of the new folder when an input screen appears.
● A new folder is created.
● If you open a new folder and transfer a file, the file is transferred to the newly

created folder.

I Creating a Folder

1 Connect the player to PC.

2 Press the [Delete] button at the bottom of the connection windows after
selecting required files or folders from the device connection windows.
● A selected folder or file is deleted.

I Deleting a Folder/File

NNNNooootttteeee
- Refer to [Help] for more detailed information.

✍
NNNNooootttteeee
- Refer to [Help] for more detailed information.

✍
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● Multimedia Studio is a program that supports image editing, video playback and format
conversion, and multimedia album creation.

I Installing Software
1 Insert the installation CD into the CD-ROM drive.

Select [Install Multimedia Studio].

2 Select language

I To View Help on Media Studio
Press F1 after starting Media Studio.
● Help window will appear.

Click on [Help] at the top of the screen.
● Click on [Help] and the Help window will appear.

NNNNooootttteeee
- Music recognition technology and related data are provided by Gracenote and 

Gracenote CDDB® Music Recognition ServiceSM. 
- CDDB is a registered trademark of Gracenote. The Gracenote logo and logotype, the

Gracenote CDDB logo and logotype, and the "Powered by Gracenote CDDB" logo are 
trademarks of Gracenote. Music Recognition Service and MRS are service marks of
Gracenote.

✍

Continued...
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● Run Multimedia Studio from on the Desktop.

3 Follow the instructions in the window to complete the installation.

I Editing Images
1 Select the folder containing images to edit

from the directory window at the upper
left-hand section of Multimedia Studio.
● The saved files will be displayed in the file

list window on the right.

2 Select the image to edit.
● The selected image will be displayed in the

[Preview image] window.

3 Press the [Edit Img] button.
● From the [Picture editor] window, you can perform functions like editing wallpaper images,

editing layers, inserting clip arts, making frames and other various editing functions.

NNNNooootttteeee
- Refer to [Help] for more detailed information.

✍
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6 Set the size and path of the image at the [Resize images] window and then
click the [OK] button.
● The image will be sent to the selected device.

● The transferred picture can be viewed at [Photo/Video] → [Photo].

● The optimal image size for viewing on the unit is 160 x 128. Please adjust the image
size if the image does not display correctly on the player.

NNNNooootttteeee
- Path refers to the location or folder where the converted image(s) will be saved to on your PC.
- Image files saved in the player can be deleted by selecting [File] → [Delete images from device].

- Refer to [Help] for more detailed information 

✍

I Sending images
1 Connect the player to PC.

2 Select the image(s) to send to the player.

3 Select [File] → [Export images to device] at the top of Multimedia Studio.

4 Select the device connected to PC from the [Select device] screen, 
and then press the [OK] button.

5 Select the folder to save from the folder selection screen, and then press the
[OK] button. 

Select PC connection mode before transferring image files or video files through
Multimedia Studio. Press the MENU buton and select [Settings] → [PC Connect Mode]
→ [Removable Disk] from the menu.



37

Using Multimedia Studio

E
N

G

Using Multimedia Studio

36

5 Select the folder to save from the folder selection screen, and then press the
[OK] button. 

6 Press the [Convert] button when conversion screen appears.
● The converted file is transferred in svi format.
● The transferred video file can be viewed at [Photo/Video] → [Video].

▲For converting and transferring a video file, you have to check the followings.
1. Check if Direct X 9.0 or higher has been installed in the PC.
2. Check if Windows Media Player 9.0 or higher has been installed in the PC.
3. Check if Unified Codec Pack has been installed in the PC.

NNNNooootttteeee
- Video files saved in the player can be deleted by selecting [File] → [Delete videos from device].

- Refer to [Help] for more detailed information 

✍

I Sending Videos

1 Connect the player to PC.

2 Select the video(s) to send to the player.

3 Select [File] → [Export videos to device] at the top of Multimedia Studio.

4 Select the device connected to PC from the [Select device] screen, and then
press the [OK] button. 

Select PC connection mode before transferring image files or video files through Multimedia
Studio. Press the MENU buton and select [Settings] → [PC Connect Mode] →

[Removable Disk] from the menu.
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3 Press the      [Capture] button and then press the
[Capture] button when the image you want to

capture appears.
● The selected image will be captured.

4 Press the [Save] button.
● Save This captured image: saves the currently selected

image.
● Save All captured images: saves all captured images.

1

2

2

1

Continued...

I Capturing Video

1 Press the [Capture] button at the top of the
Multimedia Studio menu.
● The Media Player screen will be displayed.

2 Click [Menu] → [Open] on your PC and select the video to play.
● The selected video will be played.
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I To View Help on Multimedia Studio
Run Multimedia Studio and press the Help button at the top of the screen.

● Help will be displayed.

5 Select the directory to save to from the [Save As] window and press the [Save] 
button.
● The selected image will be saved.

NNNNooootttteeee
- Video playback and conversion codecs are not provided. It is recommended that you use

codecs of latest versions.
- Refer to [Help] for more detailed information.

✍
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I Starting Point
While playing a music file, press the A↔B button at
the beginning of the loop you want to set.
● A↔ appears in the display. 

Press the A↔B button shortly at the point you wish
to end Loop Repeat.
● A↔B appears in the display.
● The loop is played repeatedly.

Press the A↔B button briefly to cancel the loop.

I Ending Point

Loop Repeating

I Playing Music

I Pausing Music

● Power On: Press and hold the √» button to turn on the power.
● Power Off: Press and hold the √» button to turn off the power.

Press and hold the √» button
● Playback starts automatically.

Press the √» button to pause playback.
● While in Pause mode, briefly press √» again to resume

playback.

Make sure the player is fully charged and the earphones are connected.

Adjust volume by moving the SELECT button up and down.
● The volume can be adjusted in increments between 00(MIN) and 60(MAX).

I Adjusting Volume

Use the Hold feature to lock and disable all buttons.

Hold Function of the Main Unit

Activate on the main unit.

❈ All buttons on the main unit will be disabled, and only the buttons on the remote control can be
used for input.

❈ When you activate the HOLD switch, a " " appears on the display.
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● You can move and select using the SELECT button.
● Press the button to move to the previous screen.

1 Press the TOOL button in music mode.
● Music Tool screen appears.

2 Press the SELECT button after moving to 
[Add to Favorites].

3 Press the SELECT button after moving to the list
to save.
● The selected file will be added to the list.
● 10 Playlists can be selected.
● Added files can be found at [Navigation] → [Playlist] → [Favorites].

1 Press the TOOL button in music mode.
● Music Tool screen appears.

2 Press the SELECT button after moving to [EQ].

3 Press the SELECT button after moving to
the desired sound effect mode.
● Normal → Jazz → Classic → Pop → Rock → Bass Boost → Bass Cut → R&B → Club →

Dance → House → High Boost → High Cut Loud → Ballad → Strings → Vintage →
Vocal Boost → Bluesy → User EQ

● When using User EQ, the desired sound effects can be set from [Settings] →’
[Sound Effect] → [User EQ Set].

I EQ

I Add to Favorites

Add to Favorites

Music - Tool

EQ

SRS

Play Mode

File Info.

Add to Favorites

Music - Tool

EQ

SRS

Play Mode

File Info.

List 2

List 3

List 4

List 5

List 1

Jazz

Classic

Pop

Rock

Normal

NNNNooootttteeee
- VBR(Variable Bit Rate) file: A file that constantly changes the compression rate according to the type of

sounds, such as their pitch, in the file.
- When playing a VBR file, you cannot move to and play the previous track even if you press the

button within 5 seconds after playback starts.

- Files that were downloaded in MP2 or MP1 and had their file extension changed to MP3 
may not play.

● Press and hold the , button during playback to search for the part you want to listen to.
● Release the button to resume play normally.

I To Search for Specific Parts During Play

● Press the button briefly during playback to play the next track.
● Press the button briefly within 5 seconds after playback starts to move to and play the

previous track. Press the button briefly after 5 seconds to play the current track from
the beginning.

I To Change Tracks During Play

● Press the , button in stop/pause mode to move to the previous/next track.

I To Change Tracks when Stopped

✍
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1 Press the TOOL button in music mode.
● Music Tool screen appears.

2 Press the SELECT button after moving to [Play Mode].

3 Press the SELECT button after moving to the desired
Play Mode.
● Normal : To play all the files in order one time.
● Repeat: Press the SELECT button at [Repeat].

- One : To repeat one file.
- Folder : To repeat the current folder.
- All : To repeat all files.

● Shuffle : Press the SELECT button at [Shuffle].
- Folder : To play files in the folder at random.
- All : To play files at random.

I Play Mode

1 Press the TOOL button while the music is 
playing or has stopped.
● Music Tool screen appears.

2 Press the SELECT button after moving to
[File Info.].
● Information on file currently playing/paused is

displayed.

I File Info.

Blue Title

Artist

Album

Genres

File Size

Sky

Best

Dance

7782656 bytes

Add to Favorites

Music - Tool

EQ

SRS

Play Mode

File Info.

Repeat

Shuffle

Normal

1 Press the TOOL button in music mode.
● Music Tool screen appears.

2 Press the SELECT button after moving to [SRS].

3 Press the SELECT button after moving to the 
desired SRS mode.
● Normal → SRS → TruBass →  WOW →  HD
● SRS: You will hear 3D Streo sound.
● TruBass: This is bass boost feature that adds fillness to the sound.
● WOW: This feature allows you to enjoy the SRS and Trubass features simultaneously.
● HD: You can enjoy more clear voice and high tones.

Add to Favorites

Music - Tool

EQ

SRS

Play Mode

File Info.

SRS

TruBass

WOW

HD

Normal

I SRS

NNNNooootttteeee
- is a trademark of SRS Labs, Inc. 

WOW technology is incorporated under license from SRS labs, Inc..  
- Please adjust the volume to a suitable level, as the volume may increase in the SRS setting.
- This unit supports sampling frequencies of 32KHz, 44.1KHz or 48KHz.

✍
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Press the MENU button. 
In the Menu, select FM Radio and then press the SELECT button.

I Switching to FM Radio Mode

● Manual Search: Press the , buttons to change the frequency up or down.

● Automatic Search: Press and hold the , buttons to automatically search for 
receiving frequencies.

I Search for a Frequency

01 I Music 02 I FM Radio 03 I Navigation 04 I Text

05 I Photo/Video 06 I USB Host 07 I Games 08 I Settings

● Now playing : To display the song currently playing.
● FM Radio : To listen to FM radio. 
● Navigation : To move to Navigation Mode and browse files and folders.
● Text : To read text files
● Photo/Video : To view saved image files or videos
● USB Host : To transfer files saved in the unit to external devices or transfer 

files saved in external devices to the unit.
● Games : To play games.
● Settings : To set the functions.

Press the MENU button to switch to Menu mode.

Use the SELECT button to select the menu item you want, and then briefly press the SELECT button.

NNNNooootttteeee

- In Menu mode, press the button to move to the previous screen.

✍
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● You can manually preset desired FM frequencies.
● You can store up to 30 frequencies.

1 Press the TOOL button in FM Mode.
● FM Tool Screen appears.

2 Press the SELECT button after moving to [Edit Preset].

3 Press the SELECT button after moving to
[Save] or [Delete].
● Save : Select the desired Preset number by using 

the SELECT button. The current frequency will be saved.

● Delete : Select a saved preset number to be deleted.
The selected preset number will be deleted.

I Edit Preset

1 Press the TOOL button in FM Mode.
● FM Tool Screen appears.

2 Press the SELECT button after moving to [Auto Preset].
● Frequencies are automatically stored up to 30.

I Auto Preset

Mono/Stereo

FM - Tool

Preset Mode

Edit Preset

Auto Preset
Delete

Save

Mono/Stereo

FM - Tool

Preset Mode

Edit Preset

Auto Preset

Preset Memory

CH 01: 87.75

CH 02: 91.90

CH 03: 95.90

CH 04: 103.50

CH 05: 107.70

1 Press the TOOL button in FM Mode.
● FM Tool Screen appears.

2 Press the SELECT button after moving to 
[Mono/Stereo].

3 Press the SELECT button after moving to the 
desired FM reception mode.

Mono/Stereo

FM - Tool

Preset Mode

Edit Preset

Auto Preset

Stereo

Mono

I Mono / Stereo

You can move and select using the SELECT button
Press the button to move to the previous screen.

NNNNooootttteeee
- Mono is automatically selected in areas with weak FM reception.

1 Press the TOOL button in FM Mode.
● FM Tool Screen appears.

2 Press the SELECT button after moving to 
[Preset Mode].

3 Press the SELECT button after moving to On/Off.
● On : Preset mode is selected. Select preset frequency

using the , button
● Off : FM reception mode is selected.

I Preset Mode
Mono/Stereo

FM - Tool

Preset Mode

Edit Preset

Auto Preset
Off

On

✍
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Recording FM Radio

1 Press and hold the REC button while receiving FM.
● Recording screen appears.

2 Press the REC button.
● Current FM broadcasting will be recorded.

3 Press the REC button again.
● Recording stops and the file is created.
● Files are recorded and renamed F001.mp3, F002.mp3, and so on.
● MP3 files are added to [Navigation] → [File Search] → [RECORDED] → [FM REC].
● Press the √» button to play the recorded file.

-REC:Start -TOOL:Exit F001.mp3

108.00 MHz 108.00 MHz

-REC:Start -TOOL:Exit

1 Press and hold the REC button.
● Recording screen appears.

2 Press the REC button to start voice recording.

3 Press the REC button again.
● Recording stops and the file is created.
● Files are recorded and renamed V001.mp3, V002.mp3, and so on.
● MP3 files are added to [Navigation] → [File Search] → [RECORDED] → [VOICE REC].
● Press the √» button to play the recorded file.

NNNNooootttteeee
- Even if you set the sampling and bit rates higher, voice recording will default to 44.1KHz.

✍

V001.mp3
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1 Connect the Audio Output port on the 
external audio source (or the Line 
Out port) to the LINE IN port on the 
device with the Line cable.
● Press the play button on the external 

device to play the music to record.

2 Press and hold the REC button.
● Recording screen appears.

3 Press the REC button again.
● Recording stops and the file is created.
● Files are recorded and renamed L001.mp3, L002.mp3, and so on.
● MP3 files are added to [Navigation] → [File Search] → [RECORDED] → [LINE REC].
● Press the √» button to play the recorded file.

NNNNooootttteeee
- Do not disconnect the Line cable during Recording.
- If the battery is not sufficiently charged, the player will not completely record the file.
- Adjust the volume of the external audio source to a suitable level and recode it. 

If the volume level is too high, the sound quality may be poor.

-REC:Start -TOOL:Exit L001.mp3

✍

File Search
Music Library
Playlist

Navigation

MUSIC
PHOTO
RECORDED
TEXT
VIDEO
POP

File Search

Sexy boms.mp3
blue.mp3
Ill be there for you.mp3
San eye.mp3
Only for you.mp3
Happy.mp3

MUSIC

1 Press and hold the SELECT button to move to navigation mode, or press the 
MENU button to move to Menu and then select Navigation.
● File Search : You can search for a file from MUSIC, PHOTO, TEXT or VIDEO folder.
● Music Library : You can search for a music file by Artist, Album, Genre and Track.
● Playlist : You can search for a file specified as a Favorite in the player or PC Playlist

transmitted through yepp Studio.

2 Select the file or folder that you want to play.
● : To move to a higher-level folder.
● : To move to a lower-level folder.
● ▲ ,▼ : To move to a file or folder in the same directory.
● SELECT : To move to the next folder down.

3 Press the SELECT button.
● The selected file will be played.

● You can move and select using the SELECT button.
● Press the button to display the previous screen.
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1 Press the TOOL button after moving to the music 
file in Navigation Mode.
● Navigation Tool screen appears.

2 Press the SELECT button after moving to 
[Add to Favorites].

3 Press the SELECT button after moving to the list to save.
● The selected file will be added on the list.
● 10 Playlists can be selected.
● Added files can be found at [Navigation] → [Playlist] → [Favorites].

I Add to Favorites

●  Recorded files can be deleted in Navigation Mode.
Other files can be deleted using Media Studio.

1 Press the TOOL button after moving recorded file to
delete in Navigation Mode.
● Navigation Tool screen appears.

2 Press the SELECT button after moving to [Delete File].
● The selected file will be deleted.

I Delete File
V001.MP3
V002.MP3
V003.MP3

VOICE REC

Go to Top
Add to

Navigation - Tool

List 1
List 2
List 3
List 4
List 5

Go to Top
Delete File

Navigation - Tool

Go to Top
Add to Favorites

Navigation - Tool

1 Press the TOOL button in Navigation Mode.
● Navigation Tool screen appears.

2 Press the SELECT button after moving to [Go to Top].
● Move to the File Navigation screen.

I Go to Top

● You can move and select using the SELECT button.
● Press the button to display the previous screen.

File Search
Music Library
Playlist

Navigation
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Bookmark
Go to page
Page Scroll Type
Auto Scroll

Text - Tool

Add
Move

● You can move and select using the SELECT button.
● Press the button to move to the previous screen.

1 Press the TOOL button while viewing reading text.
● Text Tool screen appears.

2 Press the SELECT button after moving to [Bookmark].

3 Press the SELECT button after moving to [Add] or [Move].
● Add : Bookmark is created on the current page.
● Move : Move to a bookmark within the text file. 

I Bookmark

NNNNooootttteeee
- You can create 1 bookmark within a file or 5 bookmarks within a directory.

✍
Door.txt
Identity.txt
The Little Prince.txt

TEXT The Little Prince 0011
/0102

Once when I was six
years old I saw a mag-
nificent picture in a
book, called True
Stories from Nature,
about the primeval for

1 Press the MENU button to move to menu, and then select Text.
● Navigation screen appears.

2 Move to the text you want to read, and then press the SELECT button.
● The selected text file will be displayed.

- ▲,▼ : Volume Control.
- , : Move to Previous/Next Page.
- Text File Selection: Press and hold the SELECT button to move to navigation during

a music is playing. Move to the desired text file, and then press the
SELECT button.

04 I Text

● Text Viewer allows you to read text files that were created on your PC. 
Text files must have a .txt extension to be viewed by Text Viewer.

● You can select an text file to view while listening to the music.
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1 Press the TOOL button while viewing text.
● Text Tool screen appears.

2 Press the SELECT button after moving to 
[Page Scroll Type].

3 Press the SELECT button after moving to the 
desired scroll settings.
● Line Up/Down : Pressing the , button moves the text by 1 line.
● Page Up/Down : Pressing the , button moves the text by 1 page.

I Page Scroll Type

1 Press the TOOL button while viewing text.
● Text Tool screen appears.

2 Press the SELECT button after moving to 
[Auto Scroll].

3 Press the SELECT button after moving to the 
desired Auto scroll time.
● Off, 1, 3, 5 or 10 second is available.
● The page automatically moves after the time you set.

I Auto Scroll

Bookmark
Go to page
Page Scroll Type
Auto Scroll

Text - Tool

Line Up/Down
Page Up/Down

Bookmark
Go to page
Page Scroll Type
Auto Scroll

Text - Tool

Off
1 sec
3 sec
5 sec
10 sec

The Little Prince 0011
/0102

Once when I was six
years old I saw a mag-
nificent picture in a
book, called True
Stories from Nature,
about the primeval for

Bookmark
Go to page
Page Scroll Type
Auto Scroll

Text - Tool

0 0 1 1 /0102

All Pages

1 Press the TOOL button while viewing text.
● Text Tool screen appears.

2 Press the SELECT button after moving to [Go to page].

3 Press the SELECT button after selecting the desired page.
● Move to the selected page.
● SELECT: Select page.
● , : Move input box.

I Go to page

▲ ▲ ▲ ▲

▲▲▲▲
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05 I Photo/Video
Photo
Video

Photo/Video
HOTELSEA.JPG
SKYSHOW.JPG
flowerpicture.jpg
manillasunset.jpg
sebusunrise.jpg

PHOTO

1 Press the MENU button to move to menu, and then select Photo/Video.
● Photo/Video screen appears.

2 Press the SELECT button after selecting [Photo] folder.

3 Move to the image you want to view, and then press the MENU button.
● The selected image file will be displayed.
● ▲ ,▼ : Volume Control.
● , : Move to previous/next image.
● MENU: Move to menu screen.
● TOOL: Image Tool screen appears when TOOL button is pressed. Select [Slide Show] →

[On] in Image Tool screen to view saved image files in a slide show.

NNNNooootttteeee
- The optimal image size for the unit is 160X128. If the image size is too large, use Multimedia Studio

to adjust the size and resend it to the player. (see page 34).

✍

05 I Photo/Video
Photo
Video

Photo/Video

Arthur.Svi
SDIARY.Svi
TOM.Svi

VIDEO

1 Press the MENU button to move to menu, and then select Photo/Video.
● Photo/Video screen appears.

2 Press the SELECT button after selecting [Video] folder.

3 Move to the video you want to view, and then press the MENU button.
● The selected video file is played.
● ▲ ,▼ : Volume Control.
● (Short) , : Move to previous/next video
● (Long) , : Fast Search
● MENU: Move to menu screen.
● TOOL: Check video title, progress time, total time

NNNNooootttteeee
- The player only supports video files which have a .svi extension. To view video files on other

formats, convert the files using Multimedia Studio and then transfer the converted files into the player.
To transfer a video file of different format, refer to “Sending Videos” in ”Using Multimedia Studio”.
(See page 35.)

✍
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1 Move to a file to transfer to the player and then press the SELECT button. 
● ▲ ,▼ : To move up or down.

● SELECT : To move to a sub folder, or select a file.
● To transfer all files, press the TOOL button to move to the USB Tool screen and then select

the [Select All].

2 Press the TOOL button to move to the USB Tool screen and then select the
[Cut] or [Copy].
● Cut: If you paste the selected file to J70, the original file will be deleted.

● Copy: The selected file will be copied.

3 Press the button to move to [YH-J70], and then press the SELECT button. 
● YH-J70 Navigation screen appears.

I Transferring Files from External Device to the Player

01-Don’t Know Why.
01-Politik.mp3
01-Solsbury Hill.mp3
iltans Of Swing.mp3
02-Come with Me.mp
02-Hollywood.mp3

Slave Device
01-Don’t Know Why.
01-Politik.mp3
01-Solsbury Hill.mp3
Iltans Of Swing.mp3
02-Come with Me.mp
02-Hollywood.mp3

Slave Device
01-Don’t Know Why.
01-Politik.mp3
01-Solsbury Hill.mp3
Iltans Of Swing.mp3
02-Come with Me.mp
02-Hollywood.mp3

Slave DeviceUSB - Tool

Select all
Copy
Cut
Paste

USB disconnect

Continued...

External USB Device

Player

USB Cable (External Device)

USB Host Adaptor

1 Connect the player to the USB host adaptor.

2 Use the external device's USB cable to connect the external device
and the USB host adaptor.

3 Press the MENU button to switch to Menu screen. 
Select USB Host and then press the SELECT button.

4 Use the SELECT button to move to the 'Please connect a slave device [OK]' and
then press the SELECT button.
● The External Device screen will be displayed.

I Connecting an External Device

Please connect a
slave device

05 I Photo/Video

OK Cancel

COPIED
GAME
MUSIC
PHOTO
PLAYLIST
RECORDED

Slave Device

● To use USB host function, the capacity of the external device to be connected should be
equal to or larger than 128MB.

● The external device should have FAT 16/32 file system.
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I YH-J70 USB HOST Compatible

4 Move to a folder into which the file of the external device is to be copied.

5 Select the TOOL button to move to the USB Tool screen and then select the [Paste].
● The selected file is transferred to the player. Do not disconnect the player or the external 

device while transferring the file.

● You can transfer images from the cameras listed below to your YH-J70 for storage. 
● The following is a list of cameras that are compatible with YH-J70 USB Host function.
● This list may change with firmware upgrade.

NNNNooootttteeee
- According the procedures similar to the above, you can transfer the files in the player to the  external device.

✍

YH-J70
Slave Device

YH-J70 Disk
01-As long as you lov
I’ll be there.mp3
01-Goodbye.mp3
go away.mp3
please.mp
dreams come true.m

YH-J70

01-As long as you lov
01-love.mp3
01-Goodbye.mp3
go away.mp3

dreams come true.m

YH-J70USB - Tool

Select all
Copy
Cut
Paste

USB disconnect

Panasonic Lumix-FZ20

Pentax Optio-S40

Samsung Cyber 400

H.P. Photosmart 945

NIKON COOLPix 4200

Digital Camera

Device Model Number

Current Level

Number of remaining stones

● Press the MENU button to move to menu, and then select Games.
● Move to the desired game, and then press the SELECT button.

1 Press the [START] to start game.

2 Select level using the SELECT button when level screen appears.

[Game Method]
- The objective of the game is to clear the screen by reversing the 4 directions of the

selected location.
E.g. At level 1, if you select the stone on the center, 4 directions are reversed and the

screen is cleared.
- ▲,▼ ,SELECT: Move Up, Down and Select
- , : Move Left and Right
- TOOL: Restart, Exit

I Clear Screen

START

HELP

EXIT

1
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1 Press the [START] to start game.

[Game Method]
- The side with 5 straight stones in a horizontal, vertical or diagonal row wins the game.
- ▲,▼ ,SELECT: Move Up, Down and Select
- , : Move Left and Right
- TOOL: Restart, Exit

I Omok

1 Press the [START] to start game.

[Game Method]
- When you place your stones in horizontal, vertical or diagonal direction, 

the stones inside become yours. 
The side with the most stones after the game wins.

- ▲,▼ ,SELECT: Move Up, Down and Select
- , : Move Left and Right
- TOOL: Restart, Exit

I Othello

Number of Yellow Stones

Number of Pink Stones

START

HELP

EXIT
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1 Press the [START] to start game.

I Chips

2 Select level using the SELECT button when level screen appears.

[Game Method]
- The objective of the game is to reach the final gate by moving obstacles and 

acquiring keys and items. You can pass the gate only when you get the key,
and you can proceed to the next level only after collecting the required number of
items at the current level.

- ▲,▼ : Move Up, Down and Select
- , : Move Left and Right
- TOOL: Restart, Exit

Current
Level

X

START

HELP

EXIT

1 Press the [START] to start game.

I Tetris

2 Select level using the SELECT button when level screen appears.

[Game Method]
- The objective of the game is to eliminate rows by stacking various shaped blocks.

- SELECT : Change block shapes
- , : Move Left and Right
- ▼ : Pull down
- TOOL: Restart, Exit

Level
Lines to clear in the current level
Score

START

HELP

EXIT

LINES :    30
SCORE :    0

The remaining number of items you have to
collect at the current level
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● Use the SELECT button to set the scroll speed to
adjust the speed of the track title movement.

● Scroll speed can be set to 0.5x, 1x, 1.5x or 2x.

I Scroll Speed

● Use the SELECT button to set the backlight time.
● Backlight time can be set to Off, 3 seconds, 5 seconds, 

10 seconds or Always On.
● When set to Always On, the Light stays on continuously. 

I Backlight

Press the MENU button to move to menu, and then select [Settings] → [Display].

0.5x
1x
1.5x
2x

Scroll Speed

Off
3 sec
5 sec
10 sec
Always On

Backlight

1 Press the MENU button to move to menu, and then select Settings.

2 In Settings, move to the function you want and press the SELECT button to select.
● Press the button to move to the previous menu.

Display
Sound Effect
Time/Schedule
FM Radio
Record
System

Settings

Display
Sound Effect
Time/Schedule
FM Radio
Record
System

Settings

Display
Sound Effect
Time/Schedule
FM Radio
Record
System

Settings
Display
Sound Effect
Time/Schedule
FM Radio
Record
System

Settings
Display
Sound Effect
Time/Schedule
FM Radio
Record
System

Settings

Display
Sound Effect
Time/Schedule
FM Radio
Record
System

Settings

08 I Settings
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● Use the SELECT button to set the LCD off Time.
● LCD Off time can be set to 10 seconds, 20 seconds,

30 seconds or Always On.
● When set to Always On, the Light stays on continuously.
● The screen switches off after the set time.

The screen returns when a button is pressed.

I Lcd Off Time

10 sec
20 sec
30 sec
Always On

Lcd Off Time

1 Select the desired size and color of text.
● ▲ ,▼, SELECT: Move Up, Down and Select

● , : Move Left, Right and Change text size

2 After setting is complete, move to OK and then press
the SELECT button.
● Text is displayed in the size and color according to the

setting.

I Text Set

OK Cancel

Font Size

Color

Text Set

12x12

1 Select the desired WOW level.
● WOW level control is only applied when SRS, 

TruBass or WOW is selected. You can set each level
from 0 to 10.

● SELECT : Move Up, Down and Select
● , : Move Level
● SRS : You will hear 3D Streo sound.
● TruBass : This is a bass boost feature that adds fullness

to the sound.
● Definition: Restores loss of sound to the original and provides better quality of sound.
● Limiter: Minimizes the sound distortion that is produced during music playback.

2 After setting is complete, move to OK and then press the SELECT button.

- It optimizes the SRS function according to the
connected device.

● Use the SELECT button to move to the connected device.

● Earphone →Headphone →Speaker →Carpack

I WOW Level

I WOW Optimum

Press the MENU button to move to menu, and then select [Settings] → [Sound Effect].

Earphone
Headphone
Speaker
Carpack

WOW Optimum

OK Cancel

SRS
TruBass
Definition
Limiter

WOW Level
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- If User EQ is selected in EQ, EQ can be set to
your preference in the User EQ Set.

● Use the , button to move to right or left and use
the SELECT button to adjust the level.
After setting is complete, move to OK and then press the
SELECT button.

I User EQ Set

● Use the SELECT button to selecct Clicker On/Off.

● On : A click sound alarms whenever the buttons are pressed.

● Off : No click sound when a button is pressed.

I Clicker

On
Off

Clicker

OK Cancel

User EQ Set

60     250    1K     4K     16K
125    500    2K     8K

+10dB

0dB

-10dB

● User the SELECT button to select Automatic EQ On/Off.
● On : EQ is automatically selected from Jazz, Classic, Pop or Rock according to the music file's

ID3 tag information.
● Off : Music file is played in the current EQ mode chosen.

I Auto EQ

- Protects your ears by gradually increasing the 
volume when playback starts.

● Use the SELECT button to select the desired fade time.
- Off : Music is played in the selected volume.
- 3 sec : Music gradually increases for 3 seconds.
- 5 sec : Music gradually increases for 5 seconds.

I Fade In

EQ MODE TAG INFO

CLASSIC ROCK, CHRISTIAN ROCK, ROCK,
ALTERNROCK, INSTRUMENTAL ROCK,

ROCK
SOUTHERN ROCK, ROCK & ROLL, HARD ROCK,
FOLK-ROCK, GOTHIC ROCK, PROGRESSIVE ROCK,
PSYCHEDELIC ROCK, SYMPHONIC ROCK,
SLOW ROCK, PUNK ROCK, DEATH METAL

CLASSIC
CLASSIC, OPERA, CHAMBER MUSIC
SONATA, SYMPHONY

JAZZ JAZZ, JAZZ+FUNK, ACID JAZZ

POP
POP, INSTRUMENTAL POP, POP-FOLK, DANCE
EURODANCE, DANCEHALL, DISCO, HIP-HOP

On
Off

Auto EQ

Off
3 sec
5 sec

Fade In
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1 Select [New Memo] when memo screen appears.

2 Enter desired contents.
● Input Procedure

Move to a desired key by using ▲,▼, ,and
buttons and press the SELECT button.

Press the SELECT button twice to enter the
second letter of the key.

Ex) To enter ‘MOVE’,

Move to the corresponding key and press the
SELECT button. 

(Once) → (3 times) → (3 times) → (2 times)

● Select to delete a letter, and select to enter blank space.

I Memo

Press the MENU button to move to menu, and then select [Settings] → [Time/Schedule].

Memo

OK Cancel

NNNNooootttteeee
- You cannot enter more than a page of memo.

✍

1 Press the TOOL button in calendar screen.
● Day: Move by day

● Month: Move by month

● Year: Move by year

2 Move to the date you want to check.
● ▲,▼ : Move up and down

● , : Move left and right

3 Press the SELECT button after checking.
● Previous screen is displayed.

3 Press the TOOL button.
● Keypad Set : You can change the keypad.

You can select Korean →Numeric →
Capital English Font →Small English Font →
Special Characters.

● Clear : Delete the whole memo.

4 After typing is complete, move to OK and then
press the SELECT button.

»≠∏È ¡̂ øÚ

OK Cancel

Keypad Set 
Clear

Memo - Tool

123
ABC
abc
!~^

Calendar
42005

3
10
17
24

4
11
18
25

5
12
19
26

6
13
20
27

7
14
21
28

1
8
15
22
29

2
9
16
23
30

I Calendar

▲
▼

▲
▼

NNNNooootttteeee
- Move to a memo to delete in the Select Memo list screen and press the TOOL button.

Then, select [Delete] to delete the memo.

✍
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Korea/US
Other Country

FM Region

Low
Mid
High

FM Search Level

● Use the SELECT button to select the desired 
FM Reception Region.
- Korea/ US: Search FM frequencies between

87.5MHz to 108.0MHz in increments of
100 kHz.

- Other Country: Search FM frequencies between
87.50MHz to 108.00MHz in
increments of 50 kHz.

I FM Region

● Use the SELECT button to select the desired 
FM Search Level.
- The higher the FM search level, the more

frequencies can be received.
- Low → Mid → High

I FM Search Level

Press the MENU button to move to menu, and then select [Settings] → [FM Radio].

NNNNooootttteeee
- The default FM region setting may vary depending on the target region of the player.

✍

PM

Folder

NORMAL

MP3

NOR05:38

192kbps √ 003/007

35

JOY.mp3

OO:00:40

1 Use the , button to set sleep time.
● Sleep time can be set to Off, 10~120 minutes. The player

will automatically turn off after the time you set.
● When sleep time set to Off, the function is disabled.

2 After setting is complete, move to OK and then press
the SELECT button.

I Sleep

● You can set the current date and time.

1 Use the SELECT button to move to the next stage, and then select the year, 
month and date using the , button.

2 Press the button after moving to Time.

3 Use the , button to set the current time and then press the SELECT button.

4 After setting is complete, move to OK and then press the SELECT button.

I Date/Time

Sleep Time

OK Cancel

Sleep Time
Off

Date/Time
2005

21 MON
MAR

05:38 PM

OK Cancel

Year

Day
Month

Time
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English
Korean
Japanese
Simplified Chinese
Traditional Chinese
Russian

File Language

Languages

Press the MENU button to move to menu, and then select [Settings] → [System].

● Use the SELECT button to select the desired 
language to display the menu screen. 

●

I Languages

● Use the SELECT button to select the desired language
to display tag info and text.

● English →Korean →Japanese →Simplified Chinese →
Traditional Chinese →Russian →Spanish →French →
German → Italian →Albanian →Afrikaans →Basque →
Bulgarian →Byelorussian →Catalan →Czech →Croatian →
Danish →Dutch →Estonian →Faeroese →Finnish →

Galician → Hungarian → Icelandic → Irish →Latvian →
Lithuanian →Macedonian →Norwegian →Polish →
Porthguuese →Rhaeto-Romanic →Romanian →
Scottish →Serbian →Singaporean →Slovak →Slovenian →
Swahili →Swedish →Ukrainian

I File Language

NNNNooootttteeee
- What is an ID3 Tag?

This is what is attached to an MP3 to carry information relevant to the file, such as the title,
artist, album, year, genre and a comment field.

- Supported languages can be changed or added.

✍

Press the MENU button to move to menu, and then select [Settings] → [Record].

● Use the SELECT button to select the desired 
recording bit rate.

● Recording bit rate can be set to 40kbps, 64kbps,
96kbps, 128kbps or 196kbps.

I Bit Rate

● Use the SELECT button to set the Auto Sync Time.
● Auto Sync Time is a function for separating and

saving MP3 files when there is no sound for a set
time during MP3 recording. 

● In SYNC 1 setting, recording stops and it moves
to Music Mode when there is no sound for over
2 seconds during recording.

● If Auto Sync Time is set to Off, recording keeps going
even if there is no sound, and then it is saved as one file.

I Auto Sync

40 kbps
64 kbps
96 kbps
128 kbps
196 kbps

Bit Rate

Off
Sync1
On

Auto Sync
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● Use the SELECT button to turn the movement
detection function On or Off.

● On: You can operate the product by moving it
without pressing the button on the main body.

- When menu navigation is selected,
You can use the function of the ▲ and ▼ buttons
by moving the main body front or back.
You can use the function of the and buttons by moving the main body
left or right.

- When text or image is selected,
You can use the function of the and buttons by moving the main body
left or right.

● Off: You have to operate the product by using the buttons on the main body.

I Motion Sensor

On
Off

Motion Sensor
● Use the SELECT button to select the desired play

speed.
● Play speed can be set to 0.8x, 1x, 1.2x, 1.4x or 1.6x.
● The larger the number, the faster the speed of play,

and the smaller the number, the slower the speed
of play.

I Play Speed

● Use the SELECT button to select resume On/Off.
● On : Playback will resume from the point it was

previously stopped. In case of text files, text will
resume from the point of last view.

● Off : Playback will resume from the beginnng of the
file/track that was playing when stopped.
In case of text files, text will resume at the
beginning of the file.

I Resume

0.8x
1x
1.2x
1.4x
1.6x

Play Speed

On
Off

Resume

Removable Disk
Charge

PC Connect Mode
● Use the SELECT button to select PC 

Connection Mode.
● Removable Disk: Use to save files to a removable 

disk or to transfer image and video files using the 
Multimedia Studio.

● Charge: Use to charge via the USB cable.

I PC Connect Mode
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‚ · ” ¨ › ‚ ØMENU

MUSIC FM Radio Navigation Text Photo/Video USB Host Games Settings

Clear Screen

Othello

Omok

Tetris

Chips

Scroll Speed

Backlight

Lcd Off Time

Text Set

WOW Level

WOW Optimum

Memo

Calendar

FM Region

FM Search Level

Bit Rate

Auto Sync

Languages

File Language

Play Speed

Resume

PC Connect Mode

Motion Sensor

Defualt Set

About

Auto EQ

Fade In

Sleep

Date/Time

User EQ Set

Clicker

Display Sound Effect Time/Schedule FM Radio Record System

● Use the SELECT button to move and select.

Volume = 40

Repeat = OFF

Sound Effects Settings = OFF

Backlight = 3 Seconds

Initial Settings

No
Yes

Default Set

● Use the SELECT button to select default set Yes or No.
● If you select [Yes], a popup window will be displayed. If you select [OK], all selected

settings will be restored to the default setting. 

I Default Set

● Select About to check total capacity, available capacity and the software
version.

I About
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"System Fail Need Firmware Upgrade”  message appears:
File search does not work properly in the Menu Navigation.
● After connecting the player to PC, run Media Studio, and then

select [Device] → [Reconstruct Library].

The player doesn't work. There is nothing showing on the display panel.
● Reset the Player.
● Connect the charger.
● Make sure the Hold switch is in the off position.

There is no sound even if I press the Play button in Music mode.
● Check if there are MP3 or WMA files on the player.
● Non-playable file formats (e.g. MPEG1 LAYER 1 file) cannot be played.

I cannot download files.
● Check the battery's power level.
● Check the USB connection between the player and your PC.
● Check if there is the “unplug/eject” or “Safely Remove Hardware” icon located in your icon 

tray at the bottom of your screen.

The Backlight is off.
● Please check the Backlight settings.
● Backlight is automatically disabled for longer playback in case of low battery power.

The playback time display during playback does not seem right.
● Check if you are not playing a VBR (Variable Bit Rate) file. VBR files are only partially supported.

The buttons on the player does not work.
● Make sure the Hold switch is in the off position.
● Check if USB cable is connected.

When USB cable is connected, the buttons will not work.

The LCD window is too dark.
● Check the backlight time/LCD off time.

During playback, some unknown characters are displayed on the display panel. 
● Unsupported languages will be indicated by a question mark (?).

"Null" appears on the playback screen in place of the selected music file's title.
● There is no ID3 tag information for the music file. Edit the song title, artist, and album 

information of the song.

It takes a long time when I search songs by Song Title, Artist, or Album.
● If there are many music files on your player, it may take longer to read them .
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The product unit accompanying this user manual is licensed under certain intellectual prop-
erty rights of certain third parties. This license is limited to private non-commercial use by
end-user consumers for licensed contents. No rights are granted for commercial use. The
license does not cover any product unit other than this product unit and the license does not
extend to any unlicensed product unit or process conforming to ISO/IEC 11172-3 or ISO/IEC
13818-3 used or sold in combination with this product unit. The license only covers the use
of this product unit to encode and/or decode audio files conforming to the ISO/IEC 11172-3
or ISO/IEC 13818-3. No rights are granted under this license for product features or func-
tions that do not conform to the ISO/IEC 11172-3 or ISO/IEC 13818-3.

Model YH-J70
Internal Memory Capacity YH-J70 SB/SW(20GB) / YH-J70 LB/LW(30GB) 

Built-in Rechargeable Battery Capacity 950mAh
Voltage 4.5V (Li-ion Rechargeable Battery)

Dimensions/Weight 62 X 99.8 X 16.4mm/135g
Case Plastic

Signal to Noise Ratio 90dB with 20KHz LPF(based on 1KHz OdB)
Earphone Jack Output Power 30mW(16Ω)

Output Frequency Range 22Hz~20KHz
Operating Temperature Range -5~ +35°C (23~95°F)

FM Frequency 87.50 ~ 108.00MHz
FM Signal to Noise Ratio 45dB

FM T.H.D 1%
M Useable Sensitivity 10dB

AUDIO : MPEG1/2/2.5 Layer3(8Kbps~320Kbps, 8KHz~48KHz),
WMA, Audio ASF (48Kbps~192Kbps, 8KHz~48KHz),
Ogg (Q0~Q10)

IMAGE : QCIF 160x128

File Support

This marking shown on the product or its literature, indicates that it should not
be disposed with other household wastes at the end of its working life.
To prevent possible harm to the environment or human health from uncontrolled
waste disposal, please separate this from other types of wastes and recycle it
responsibly to promote the sustainable reuse of material resources.
Household users should contact either the retailer where they purchased this
product, or their local government office, for details of where and how they can
take this item for environmentally safe recycling.
Business users should contact their supplier and check the terms and
conditions of the purchase contract.
This product should not be mixed with other commercial wastes for disposal.


